AQlier/ 2019年4月8日/ tech

WordPressの移行作業で、古い環境から新環境へ移行作業を実施し、WordPressバージョン、テーマ、プラグインを全て最新化しました。

WordPressのプラグインjetpackを有効化しようとした際、「おすすめの機能の有効化に失敗しました。Error:Cookie nonceが不正です(Status 403)」のメッセージが表示されて「有効化」が出来ません。

jetpackは、最新版(バージョン7.2.1)をダウンロードしたものですが、解決しようがないメッセージなので、いままで使用していたバージョン5.5.1に置き換えたところ、問題なく使用できました。このバージョンは、かなり古いですが、次期バージョンで再確認することでの様子を見ることとしました。