2018年12月1日

Androidのエミュレータ起動を行ったところ、「Minimun supported Gradle version is 4.6. Current version is 4.4.」が表示されました。

ーーー日本語訳ーーー
サポートされている最小サポートグラデルバージョンは4.6です。 現在のバージョンは4.4です。

このメッセージが出た時の対処方法をまとめました。

使用環境 Android Studio 3.2.1


操作手順
1.Android Studioの「Gradlw Script」の中で、「gradle-wrapper.properties(Gradle Version)」を選択します。

2.右の窓で、「DistributionUrl=…」で、エラーメッセージの最小サポートグラデルバージョンが「4.6」(修正前は4.4)なので、「4.6」に修正します。

3.この後、Androidのエミュレータ起動で動作OKでした。