2018年7月24日

Google Play Consoleで製品登録時に「レベル26以上を対象にする必要があります。」のメッセージが表示されました。

これは、今年2月にGmailで受け取ったメールに関与するものです。

関連記事:Gmailで「Play デベロッパーに適用される新たな要件」とは!


2.2019年8月以降、32ビット版に加えて64ビット版の提供義務化。APIレベル26(Android8.0以上)が提供されるようです。


対処方法方法

1.Android Studio のアプリのbuild.gradleを編集で開きます。

2.compileSdkVersiontargetSdkVersion26にします。